Where has blue N Go gone?

Off topic, tall tales, general chit-chat.
User avatar
Astrodokk
Posts: 407
Joined: July 30th, 2014, 7:06 am
Location: Seattle, WA

Re: Where has blue N Go gone?

Post by Astrodokk »

Well then I suspect bad news but I’m still hopeful that it’s his preference to remain radio silent.
He helped me immensely and you are right, it’s unlike him to just stop communicating.
I have his personal address from when we discussed the scan gauge I bought from him.
I’ll send him a note and see if it gets returned or not.
I will keep you guys posted on this thread if I hear anything.
Attachments
95DAD064-B6D2-4C3F-848C-04AAAE1B0A5C.jpeg
2000 Ford E350 415CI/6.8L V-10 Triton Chinook Concourse XL Club Lounge
Flame
**Forum Contributor**
Posts: 363
Joined: April 9th, 2018, 3:02 am

Re: Where has blue N Go gone?

Post by Flame »

Thanks Astro!! We would all like to know.
1998 Concourse V-10 Triton....AKA...Land Shark
chin_k
**Forum Contributor**
Posts: 1793
Joined: June 26th, 2017, 9:38 pm
Location: Southern CA

Re: Where has blue N Go gone?

Post by chin_k »

Now you guys are making me worried. Keep us posted if there is any news.
2000 Concourse dinette, on 2000 6.8L Ford E350 Triton V-10 Chassis (built in 1999)
Barrera
Posts: 17
Joined: August 23rd, 2019, 2:35 pm

Re: Where has blue N Go gone?

Post by Barrera »

I've been a little concerned too even as a new guy. Many of my searches on this site led me to something he posted and it's all valuable information. I'm praying all is well with him!
1995 Concourse
chin_k
**Forum Contributor**
Posts: 1793
Joined: June 26th, 2017, 9:38 pm
Location: Southern CA

Re: Where has blue N Go gone?

Post by chin_k »

My experience with other forums is that sometimes people leave because of some disagreement with politic, religion or lifestyle. I feel this forum is pretty "clean" in this regard, that we don't put personal issues out here, or troll for fun. I don't remember anything here that we said is anything other than respectful conversation among friends. So in view of this, it make his disappearance even more of a mystery. :(
2000 Concourse dinette, on 2000 6.8L Ford E350 Triton V-10 Chassis (built in 1999)
User avatar
SMan
Senior Member
Posts: 612
Joined: February 17th, 2015, 1:57 pm
Location: 7 Lakes, WA

Re: Where has blue N Go gone?

Post by SMan »

SMan wrote: March 27th, 2020, 12:32 pm Blue had replied to a post a month or so ago but he has been mostly absent. Just hope he's having fun. I miss his knowledge and posts.
I think I must have seen an old post dredged up by someone, saw Blue's reply, and assumed he had been here recently.
At any rate I only hope and pray he is well and will pop back in someday.
Steve aka SMan
2004 Premier V10
User avatar
Astrodokk
Posts: 407
Joined: July 30th, 2014, 7:06 am
Location: Seattle, WA

Re: Where has blue N Go gone?

Post by Astrodokk »

I found an old PM from him about the scan gauge h sold me. His name is Andy. I didn't find an address where I sent my check to, but if I can find the packaging, which I sometimes save, it may have his address on there. I will check later.
Right now I can't go into the RV because it smells like propane and it's hissing. I started a thread for that.
2000 Ford E350 415CI/6.8L V-10 Triton Chinook Concourse XL Club Lounge
User avatar
Blue~Go
Senior Member
Posts: 3664
Joined: July 31st, 2014, 1:01 am
Location: 1999 Concourse

Re: Where has blue N Go gone?

Post by Blue~Go »

Hey all,

I blushed reading this - you all are too kind.

This is going to sound kind of silly, but the keyboard on my laptop died such that the d,f,g,h,j,k,l, and v don't work. Makes typing fairly laborious (can click each letter individually with mouse on onscreen keyboard). This computer is due for replacement (2009 model), so I did get a "new" one but then just ran into hurdle after hurdle trying to get things transferred.

Then I couldn't access my PM's because I couldn't clear any and they were full (saw the individual workaround today, thanks Manitou!)

Anyway, hence the silence. It's frustrating not being able to type as fast as I want to write.

Still Chinooking. Actually *finally* got my fridge installed. (They say nothing is as permanent as a temporary fix and my Dometic portable refrigerator was working fine....). Also ordered a new water tank, so I won't run out of things to do :D It's a bit taller and narrower so I have room for my batteries and electrical breadboard inboard of it; and it has a dip tube so I won't lie awake thinking of 30 gallons of water leaking out that bottom fitting. Mostly I just wanted that extra 3.5" of space inboard of it though.

Thanks again for remembering and thinking of me, and I'm sorry to have worried you.

BG

PS: Now to go see if I can find deets on Scott's Window-AC-in-generator compartment installation. Not sure if traveling to the coolth is going to work out this year due to you-know-what.
1999 Concourse
User avatar
HoosierB
**Forum Contributor**
Posts: 473
Joined: May 21st, 2015, 7:00 pm
Location: South Bend, Indiana

Re: Where has blue N Go gone?

Post by HoosierB »

Thank God, you're doing okay!!!

I'm sure I speak for most on the Forum, that it's great to have you back.
You've got a lot of catching up to do, my friend! :D
"Wanda" – '01 Chinook Concourse XL V10
Barrera
Posts: 17
Joined: August 23rd, 2019, 2:35 pm

Re: Where has blue N Go gone?

Post by Barrera »

HoosierB wrote: May 19th, 2020, 4:15 pm Thank God, you're doing okay!!!

I'm sure I speak for most on the Forum, that it's great to have you back.
You've got a lot of catching up to do, my friend! :D
I second these sentiments! Even as a noobie lurker, I feel as though I nearly know you after reading your informative posts.
1995 Concourse
Post Reply